The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding ARCHICAD (Example: I get an error message when the 3D Window is generated, please help!). <br />Note: If your problem seems to be an ARCHICAD error please always report it to your local reseller!<br />

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

User avatar
By EDDY RACHMAT
#248659
Is there at the Forum are still having problems after the update fixes AC19-4011 that the decline in performance on the Trace Reference is activated when the great work will be very slow?
This is to make the selection on the Pet Palette Edge just so hard to zoom just barely and AC froze.
While I stop the work by activating the Trace Reference such as this will lead to the AC quit at any time, turn off some layers remain the same even very slow.
In the list of repairs
194 286 SPEED: Navigation on Floor Plan was very slow when both the Trace & Reference and the Renovation palette were turned on.
Why no change?
What effect does this apply to the use of OS ?, Windows 10 is so very slow.
Doing enlargement Curve Edge Palette will also be inaccurate.
Can I have the same opinion given through this?
Urgently need to speed this improvement in AC19
Please GS
User avatar
By Steve Jepson
#248792
I have similar slowness with 4011 which reports to have fixed this. It's not just you Eddy.
User avatar
By EDDY RACHMAT
#248793
Thank you Steve, it turns out I'm not alone, I try again to Win 7, Win 8.1 and try to again return to Win 10 thus remains the same, also in OSX is still slow, so slow.
I really hope that is heard by GS and can immediately issue an improvement in the near future, but when the release of these improvements?
It is times near the end of the year I have to give up work. Oh, God?
Certainly no longer possible for me to be back to 18 I do not know what happened because it is certainly not optimal.
Still optimistic to pursue this brief period, when the number of bugs in AC19 problem fixed soon. hopefully in the next week.
User avatar
By haymont
#272897
I too am experiencing slow downs when i turn on the Trace in version 21. It could be showing just a single column and it slows down. What i have come to realise is if you are viewing drawings in the View Map as trace items it will be VEEEERY slow to the point where my computer is 10secs behind.
I have realised that if i use the Project Map views it doesn't seem to have any slow downs. This seems like a glitch as i will often use saved View Maps as trace backgrounds
User avatar
By Barry Kelly
#272899
haymont wrote:I too am experiencing slow downs when i turn on the Trace in version 21. It could be showing just a single column and it slows down. What i have come to realise is if you are viewing drawings in the View Map as trace items it will be VEEEERY slow to the point where my computer is 10secs behind.
I have realised that if i use the Project Map views it doesn't seem to have any slow downs. This seems like a glitch as i will often use saved View Maps as trace backgrounds


That is because when using the Project Map as your reference, you are using all the same layer combination, pen set, scale, Model View options, Graphic Overrides, etc., as your current view.

When using a View Map view then all these settings can be totally different to your current view so Archicad has to regenerate to different views.

Still there is no excuse for it to be as slow as you say.

One thing I would check is how much free space you have on your hard drive (for swap files) and how much RAM you have.

Barry.
User avatar
By Steve Jepson
#273286
.
Last edited by Steve Jepson on Sun Oct 22, 2017 8:27 am, edited 1 time in total.
User avatar
By Steve Jepson
#273287
KatalinBorszeki wrote:Hi!
We contacted Eddy and Steve but unfortunately we couldn’t reproduce the described slowness with the provided files in the mentioned ARCHICAD builds. Best, k


The latest version of ArchiCAD is still very very slow when using Trace Reference. And I have 64GB of RAM, 2TB superfast Solid State Drives, and a 16GB graphics card.

It is not even feasible to use Trace Reverence on my other Workstations, all of which are running with Windows 10 PRO and NVIDIA graphics cards.
So how is it possible that you can not reproduce the slowness? What computer specs and operating system are you testing this with that does not have a sever slowness with Trace Reference on? Perhaps others do not have this slowness either? Could it be unique to Dell Precision Workstations or NVIDIA graphics cards, or the the graphics card settings?

It is important for me to find out if this is a problem with my hardware or the program.
By DGSketcher
#273290
I have seen this in all my AC21 projects as well. It doesn't seem to happen with tracing other parts of the model but it does with worksheets especially those containing DWG files placed using the Drawing Tool. A while ago (previous versions) someone flagged up that hiding the Renovation Palette cleared the problem; this still seems to be a work around in my drawings.

It would be good if GS could look at this again, it so frustrating when the beach ball turns up and disruptive of the workflow having to hide and show the Renovation Palette.
User avatar
By Steve Jepson
#273305
DGSketcher wrote:I have seen this in all my AC21 projects as well. It doesn't seem to happen with tracing other parts of the model but it does with worksheets especially those containing DWG files placed using the Drawing Tool. A while ago (previous versions) someone flagged up that hiding the Renovation Palette cleared the problem; this still seems to be a work around in my drawings.

It would be good if GS could look at this again, it so frustrating when the beach ball turns up and disruptive of the workflow having to hide and show the Renovation Palette.


That was exactly the problem for me. I turned off the Renovation Palette and the problem was instantly gone. Works great now. Thanks.

It is still a bit of a mystery because when I turned the Renovation Palette back on, it works fine now that way too. ? So there could be something about turning it on and off again that makes a difference. And it could also be how you turn it on and off. Like turning it off, then applying your a work profile that has that pallet on or something like that.

While Trace was on and not slowing me down, I turned the Renovation Palette back and it worked for a while, but then I changed to a different Trace reference and the problem came back. But all I had to do is turn the Renovation Palette off again to fix the slow down. I don't have time to fuss with it right now. And I do have a solution that works.