The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding Archicad (Example: I get an error message when the 3D Window is generated, please help!).
Note: If your problem seems to be an Archicad error please always report it to your local reseller!

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

Hey everyone,
Has anyone had any problems loading up .pln files in ArchiCAD 19 & 20 lately (as in it just started happening yesterday)? None of my .pln files will load past the "Refreshing the screen" phase and I have no idea why?
Oh and on a different laptop it works fine so im sure its not the file...
Things I have tried:
-Reinstalling both 19 and 20 (twice)
-Installing to portable HDD and running from there. (I did this to see if it was the install, but when I run it of the HDD on another computer it opens fine.
-Opening new files also freeze at this phase
-Reinstalled graphics driver
-clean OS install (thats how desperate I am)

I feel like it may be a setting with my laptop but I need to get this fixed because I have a major assessment due and I have not got regular access to an alternative laptop :(

Here are my system specs:
intel i7 6700HQ
Windows 10 64bit OS
GForce GTX960M

*Note: Both versions 19 & 20 were previously working fine. I have attached an image of when it occurs.
Cheers everyone :)
archicad crash.PNG
archicad crash.PNG (11.61 KiB) Viewed 2380 times
Maybe it was a Windows update?
Try a system restore to a day or so before the problem started.

Have you tried a new and reset all - CTRL-ALT-N

Hey Barry,
Cheers for your reply, so I tries CTRL+ALT+N and at first it looked great because it loads a new document without the loading screen but then i wont complete loading. The blue circle spins indefinitely and it becomes non-responsive, which I assume is due to it attempting to load the "refresh screen phase".

As for the system restore, despite this occurring prior I was required to perform a reinstall due to having to move my OS Install onto SSD. But when I did and before I reinstalled all my programs and did all my updates ArchiCAD was working again. I know this pretty much seems like an "ahhhh, thats it then" situation but it would require reinstalling every program and update individually, then testing ArchiCAD after each install. I then would need to test the manufacturers software as it could be one of those updates also.

If there would be a way to narrow it down id love to know :). At the moment i'm pulling all nighters at uni, every night...

Cheers again
Hey Matcar, did you find a solution to this ?
i have just started having this issue, with a new laptop.

It only happens when i'm using 2 external monitors,
only when I open a file on the external display, does it freeze.

I've narrowed it down to the integrated intel 630 / nvidia optimus tech, which i wasn't aware of, as the specs sheet only listed a gtx 1060.

It's very frustrating, contemplating returning the machine.

based on - this
All I know is it is working after a day of stuffing around. It just doesn't open up on Archicad 22 but does on 21. HDMI cable with Dell monitor as I am not working from home. I'm not good at the cable stuff so hopefully someone can respond with a solution. I think it is that now.

i'm thinking more and more that its a ac22 issue
forgot to add, for anyone else having this issue,
you can open the file from the main laptop screen, (ensure the info dialog box is on the laptop screen)
then you can move the program to the external displays.
but if that dialog box is on one of your external monitors, the file will not open.