The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Hardware specific issues - computers, graphics cards, mice/input devices, system benchmarks, protection key issues, etc.

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

#260425
Has anyone (who uses a Magic Mouse) noticed that after installing Sierra the scrolling acts like it is on steroids? I turned the "inertia" off, but still, the scrolling is so fast and dramatic is it hard to use. I might need to go back to MagicPrefs (assuming that would help?), but maybe I am missing something. Other apps seem fine, but scrolling in AC is bad.
#260449
I have no problems with Sierra at home, but that's using a logitech gaming mouse with its own drivers in other software.

We haven't updated to Sierra yet in the office, waiting for the NL update to ArchiCAD first.

You are running the update to ArchiCAD I assume? http://archicad-talk.graphisoft.com/vie ... hp?t=53762
#260451
I use Better Touch Tool instead of Magic Prefs and noticed the problem. My solution was to deactivate the setting in BTT that increases the speed over the one in the Mouse regular Preferences and only use the last to control the speed. Since then it has behaved almost correctly.
#260499
My Apple Mouse on iMac with no third party drivers is suffering from hyper scrolling after upgrading to Sierra last night. From what I can see on the net this is more app specific than Sierra. Scrolling in ACLT and many other apps including this forum in Safari is still smooth but AC20 is jumpy and bad on the eyes!! I did do what is described as a SMC reset which basically requires pulling the mains from the wall before doing a reboot, it helped slightly but still not good. Think GS need to be looking at an urgent hot fix. I am running the Sierra approved AC20 build 4012 UKI Full.
#260582
Not sure if this is linked K...

After several hours with the same drawing open AC20 is also developing a significant lag on scrolling. I can switch views and everything else seems to operate at reasonable speed but trying to scroll either becomes unresponsive or ends up accumulating several scroll attempts and then jumping to far in whatever direction.
#260736
I'm having the same problem, bugs me so much I check for an update every time I open AC. Please please get the fix out asap. It is painful to use the magic mouse with AC20 & OS Sierra.

This is a bug that affects almost every move & click in ArchiCAD.

Please please get the fix out asap