The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Everything related to BIMx and BIMx Docs: functionality, platforms, features, etc.

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

#261608
Today a new update was released for BIMx.
The biggest enhancement is support for Google Cardboard VR on smartphones (not on tablets at this point).
You can simply update your BIMx on your smartphone to get the latest functionality.
#261828
Is there a file size limit for Cardboard VR?

I added GI to a BIMx model and the file doubled in size but I can still open it on my phone. I just don't get the three dots where I can choose Cardboard.

Stig
#261829
The default model works great, but when I try to run a model thats 120 mbytes or 158 then cardboard view just freezes. eventually it loads but still doesnt perform like the default model.
#261981
Same here.

Default model works fine, this is exactly what we have been waiting for!

Whenever I upload a BIMx hypermodel of my own and enter the VR mode the dual viewports just freeze up. It works for one second, and then freezes. I have tried serveral methods to get my own models to work:
- Large models with / without GI;
- Small (even just a single slab) with / without GI;
- Create BIMx from AC20 and uploaded tot BIMx online portal;
- Create BIMx from AC19;

Nothing seems to matter, nothing works like the demo model.

When I tap very fast for serveral times the viewports start to work again (after some waiting).
However, after I single tap (to bring up the menu), the viewports freeze up again. Single tapping closes the menu and starts the walking again. This leaves me with:
- VR mode works, but after a long wait in the beginning and after A LOT of fast taps on the screen to get it to work;
- Basicly only walking mode, when I single tap to bring up the menu / look around, the views freeze.

This feature is super-exiting, hope to get it working better soon!
Sucks because it seems to be model-related (demo model works). Any help here?

Specs:
- ArchiCAD 20, build 4009 (NED FULL);
- Android 6.0.1;
- Samsung Galaxy S6 Edge + Gear VR (in Cardboard mode);
#262036
it seems to be hit and miss with my models. maybe its based on a polygon count. i have a project that when i just publish the 3d model its ends up and 38 mbytes, it is a large very detailed house with furniture and all. it does not load in cardboard mode.

i have another model that is a lot less complex, and with the 2d docs ends up being 39 mbytes. it opens and runs every time perfectly.



edit: I can confirm that file size and polygon count play no role in my models working in cardboard mode. as well as whether or not GI is involved.