The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Everything related to BIMx and BIMx Docs: functionality, platforms, features, etc.

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

#262166
Hans Roest wrote:Default model works fine, this is exactly what we have been waiting for!
Whenever I upload a BIMx hypermodel of my own and enter the VR mode the dual viewports just freeze up. It works for one second, and then freezes.
...
Sucks because it seems to be model-related (demo model works). Any help here?


Hi Hans,

Thank you for notifying about this issue, we were finally able to reproduce this strange freeze effect on certain Android devices and immediately jumped into the investigation to find its root cause and to debug.
Sorry for the inconvenience, we are working on it!

Regards,
Gyuri & the BIMx Team
#262229
So...can anyone list a "step-by-step" on how exactly to get a BIMx model format into that Google Cardboard app?

I've looked at the video on the app but nowhere does it show "HOW" to bring the BIMx model into that Google Cardboard app?
#262230
nevermind...I'm a moron.
thanks GS. Cant' wait to get my BIMx Google Cardboard viewer to test out my bimx model.
#262233
I ordered one somewhere off the Google Cardboard video but it would be nice to have that one that shows the "BIMx" all over the front of it.
#262280
Gyuri Nyitrai wrote:
Hans Roest wrote:
Default model works fine, this is exactly what we have been waiting for!
Whenever I upload a BIMx hypermodel of my own and enter the VR mode the dual viewports just freeze up. It works for one second, and then freezes.
...
Sucks because it seems to be model-related (demo model works). Any help here?


Hi Hans,

Thank you for notifying about this issue, we were finally able to reproduce this strange freeze effect on certain Android devices and immediately jumped into the investigation to find its root cause and to debug.
Sorry for the inconvenience, we are working on it!

Regards,
Gyuri & the BIMx Team


Same but different. Samsung Note 5 Opens fine as normal Bimx, freezes on opening cardboard VR for R18 models. R20 are the same as above, freeze with dual view on opening. Disappointing.. Likewise demo model works well.
#262324
Wokka wrote:
Gyuri Nyitrai wrote:
Hans Roest wrote:
Default model works fine, this is exactly what we have been waiting for!
Whenever I upload a BIMx hypermodel of my own and enter the VR mode the dual viewports just freeze up. It works for one second, and then freezes.
...
Sucks because it seems to be model-related (demo model works). Any help here?


Hi Hans,

Thank you for notifying about this issue, we were finally able to reproduce this strange freeze effect on certain Android devices and immediately jumped into the investigation to find its root cause and to debug.
Sorry for the inconvenience, we are working on it!

Regards,
Gyuri & the BIMx Team


Same but different. Samsung Note 5 Opens fine as normal Bimx, freezes on opening cardboard VR for R18 models. R20 are the same as above, freeze with dual view on opening. Disappointing.. Likewise demo model works well.




until they fix the bug, what has worked for me is this: I make a new file just for the 3d model for cardboard. i copy and past the 3d model into the new file and then create the bimx. thus far every model has worked flawlessly once this is done. i have only tested using v20
#262325
The google cardboard works fine for me on my phone, but after I got the new Daydream VR from google and connected my phone to it, it doesn't work anymore. Is there a way for the BimX to work in the Daydream VR headset with its remote?