The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Hardware specific issues - computers, graphics cards, mice/input devices, system benchmarks, protection key issues, etc.

Moderators: Barry Kelly, Karl Ottenstein, LaszloNagy, ejrolon, gkmethy

#261704
Recently installed the "setpoint" software so that I could use the "forward and back and side to side buttons" on my Logitech mouse. This all works great except for the fact that the "pan" function associated with the center button click and hold, does not work anymore. Does anyone know of a solution to this? I'm sure it's happening to everyone who uses this software. Are there any other software that allow me to use the extra buttons on my mouse using ArchiCAD 20?
#261710
I have the same hardware, and it all works for me. Currently the middle button is just set to "Middle Button" in the Setpoint software, and other extra button functions are done with "Keystroke Assignment." If that doesn't work, then I'm afraid I don't have any other suggestions for Setpoint.
#261735
I had the same problem, I had to uninstall driver and use it with generic windows driver. After a while I have changed mouse for the same. It was quite a few years back. I am not aware of the current software upgrades so maybe you have an option somewhere for that.

There is a lot of discussion about the same problem in autodesk forums, check if you find any solution there


https://www.google.ae/search?q=logitech+mouse+no+pan+in+cad+site:forums.autodesk.com&client=opera&hs=ozV&sa=X&ved=0ahUKEwiTm9v0jKXQAhXBJMAKHfmRDrMQrQIIKCgEMAA