The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Everything related to BIMx and BIMx Docs: functionality, platforms, features, etc.

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

By Hans Roest
#265243
There are some other BIMx publishing topics around, but non of them seem to describe the problems we are experiencing.

Since AC20 the BIMx models (with Global Illumination) need to be saved directly from within AC. That's a step backward from AC19 (no control over sun, camera, etc.), but that's not our main issue (but still: pleeeaassse fix).
We seem to be having problems publishing the files, most of the times the saving / publishing stops at 100%. So, the 2D views / sheets are saved (green ticker in de progress window) and the GI Calculation shows 100% ready, but..... the file just doesn't save and the AC20 window starts 'flickering'. Nothing happens, no matter how long we wait....

We have tried:
    - Saving with simple file names (eg: 0064);
    - Saving to simple locations (eg: Desktop);
    - Rebooting the system + AC;
    - Removing 2D drawings from the BIMx model;

Nothing seems to help, the publishing process fails very often. So, we sometimes have to try up to five (!!!) times to render a BIMx model (wich can take over one hour) in order for it to work.

Does anyone have the same issues or an idea for a fix?
#265390
Having similar issues,
-Bimx -3d- saving bimx info - are all green ticks,
then it just hangs on the layouts.
only a small file, single storey building.