The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Interactive Schedule, Listing, Creation of Quantity Take-offs, Bills of Materials.

Moderators: Barry Kelly, Karl Ottenstein, LaszloNagy, ejrolon, gkmethy

By MombergNZ
#265468
For some reason all my schedules are covert by a fill when I open a layout.
When I explode the schedule, I can remove the fill and the text and lines show up.
The schedules were in the layouts for weeks and never showed this problem, until this morning.
I also opened the backup from yesterday, but that has the same issues, so it's probably something that I changed yesterday :(
I tested a new drawing, but there the schedules show correct.
Any idea's or suggestions?
Attachments
Schedule has fill.png
Drawing schedule, left is how it looks now, right is explode version, with fill moved to the bottom.
Schedule has fill.png (13.43 KiB) Viewed 170 times
User avatar
By Barry Kelly
#265470
I can't say I have ever see a white fill in front of schedule.
But something you can try is to select the schedule (drawing ) in the layout and check in the drawing settings if the background is set to 'transparent' or not.
I always have mine set as transparent.

Barry.
By MombergNZ
#265471
Barry Kelly wrote:I can't say I have ever see a white fill in front of schedule.
But something you can try is to select the schedule (drawing ) in the layout and check in the drawing settings if the background is set to 'transparent' or not.
I always have mine set as transparent.

Barry.


Yep, I tried that as well, the strange thing is they where normal for the last weeks, so I probably changed a global setting because its affecting all the schedules, If only I new which one.
User avatar
By Barry Kelly
#265472
MombergNZ wrote:Yep, I tried that as well, the strange thing is they where normal for the last weeks, so I probably changed a global setting because its affecting all the schedules, If only I new which one.


I am not sure what it could be.
Model View Options, Graphic Overrides and Renovation Filters don't have any effect in layouts.

What version of Archicad are you using?
Does it print normally or as a white fill.

Something else to try.
If you can place a new schedule that is fine then ALT-click that drawing frame to inherit its properties and then CTRL+ALT click to inject them into the one with the white fill.

Barry.
By MombergNZ
#265473
Barry Kelly wrote:I am not sure what it could be.
Model View Options, Graphic Overrides and Renovation Filters don't have any effect in layouts.

What version of Archicad are you using?
Does it print normally or as a white fill.

Something else to try.
If you can place a new schedule that is fine then ALT-click that drawing frame to inherit its properties and then CTRL+ALT click to inject them into the one with the white fill.

Barry.

I use AC20 v5025 NZE (New Zealand version).
We print on a white paper, so I can't say if there was a white fill background. as far as I know, schedule's don't have a background color.

I just put a different schedule which I haven't used before (Door schedule) on a layout, and now all the schedules are restored to normal without changing or pipetting them
It's probably a Friday thing, thanks for thinking along.
User avatar
By Barry Kelly
#265474
Some sort of display glitch I guess.
Glad you have it sorted now.

Barry.
User avatar
By Barry Kelly
#273430
Probably a bit late for you now Richard but maybe this will help in the future.

http://archicad-talk.graphisoft.com/vie ... p?p=273429

I have no way to test if this actually works or not as I have not come across the problem myself.

Barry.