The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Discussions about any other product with no dedicated forum - MEP Modeler, ARCHICAD Goodies, 3rd-party Add-Ons, operating systems, products of other vendors, etc. (Example: Which Add-On is the best for creating special Stairs?)

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

By FlashGIV
#266546
I hope this is the best place to post this inquiry...

Currently using AC20 & publishing / saving PDF files from layouts, marquee model views, etc... When zones are used, the set area shows up in Revu as a purple transparent fill. These "fill" areas do not get reflected in any hard copy prints from Revu, only on the screen view within the program.

Also, if the PDF file created by ArchiCAD is opened with a different program, Acrobat for example, the "fills" do not get displayed in that viewer.

Has anyone else had this issue arise, and is there a setting within AC20 (or maybe in Revu) to have it not show up in Revu? It's more of an inconvenience than a major problem, but when a client sees them, they get confused. Thank you.
Attachments
GSNA tech question - Zone fills.JPG
By Rogerdodge
#268491
Right click on right column > Show > Spaces) to view the office space.
This is for windows, sorry not sure about Mac
Attachments
Capture.JPG
By cnsticks
#268493
Yea...unfortunately Revu for Mac doesn't have all of the features yet that Windows does. So my options on that Show dropdown doesn't include Spaces. Bummer. What's the alternative - turning off the Zoning layer, and adding in text for Room Name/Number before saving as a PDF? Superb.
Attachments
Screen Shot 2017-06-22 at 3.08.26 PM.png
By Rogerdodge
#268500
I would think there must be an option to turn them off if they are on.
try a google search or contact your re seller.