The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Interactive Schedule, Listing, Creation of Quantity Take-offs, Bills of Materials.

Moderators: Barry Kelly, Karl Ottenstein, LaszloNagy, ejrolon, gkmethy

#266597
Hi Folks,

My schedules in one of my projects are displaying on layouts with an opaque gray fill, as shown in attachement. When exploded into lines, text and fills, fill is an AirSpace with an RGB fill background color.

I see no place to control drawing's background, other than the "Transparent Background" box, which is checked.

Placing new schedules from within the project produces the same display.
Pasting schedules from outside the project produces standard display.

Any suggestions welcome.
I already tried restarting machine...

Thanks.
Attachments
Schedule fill.png
Background fill selected to show settings.
#266966
OK so I found a way to solve this.

When decomposing the schedule I noticed the background of the fill that covered it was the RGB wheel which doesn't correspond to any pen.

So I went back to the plan view selected the fill too and there too the default background pen what the RGB wheel.

I changed it to the transparent pen, went back to my drawings and updated the schedules and they reappeared.
#270499
We just ran across this. Thank you so much for the fix... I was stumped!