The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Import/Export to other CAD/BIM formats (DWG/DXF, IFC, SketchUp, 3DS etc.), spreadsheets, databases etc.

Moderators: Barry Kelly, Karl Ottenstein, LaszloNagy, ejrolon, gkmethy

By Mattias Dahlberg
#266964
Hi!

Issue:
When saving a floor plan in dwg format from ARCHICAD 17, almost all the objects turn into solid fill white blocks (same color as the contour line) which makes it impossible to identify the object.

Question:
Is there a setting in the translator to make the fill transparent?
Is there an alternative solution?

see attached pic
Attachments
Plan view in autocad.jpg
By insideru
#266987
Its rather easy. Make sure the highlighted checkbox in the DWG translator is off.

DWG Translator Settings
Image