The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Sections/Elevation/3D Document/Worksheets/Details etc., Annotations, Texts, Labeling, Layouting, Renovation Filters, Graphic Overrides, Revisions/Issues, Printing/Plotting, PDF, Mark-Up/Web Reviewer, etc.

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy


I'm looking for some help, because I created some 3D views with Sketch Renderer, but when I place that views on a layout they partially disappear...

Did someone find a solution for this kind of trouble?

Schermata 2017-08-12 alle 00.31.16.jpg
I have renamed the title of your topic because it had nothing to do with the issue you are posting about.
Just a shot in the dark:
Could it be that the saved View is zoomed in a way that it shows only that portion of your Sketch Render that is now visible on the Layout?
You can check the settings of that saved View to see if it is.
Hello Laszlo!

The change in the topic Name is ok for me, don't worry!

About your suggestion I think this is not the solution unfortunately:
if I double click on that view in the view Map, the sketch engine produce the complete picture...but placing that view in the layout it doesn't
This might be too obvious but have to made sure that you have selected " Fit Frame to Drawing "?

Screen Shot 2017-08-12 at 7.33.49 AM.png
"Fit Frame to Drawing" was set up yet...unfortunately this is not the reason, but thanks to both for your help...
it seems like it's caused by something about resolution because if I reduce DPI resolution from 150 to 72 the picture seems to be more "complete".

I tried to do the same operation on a new file and also tried to use the standard template, but nothing seems to work...
Hello guys,

We looked at squall_tmo's file, and it appears to be caused by a bug. Apparently for some reason the 3D Views stored a (false) size information in the View Settings (either from a Rendering Setting, or a Marquee), and it only rendered that limited region. We are working on the fix.

If you open the Source View of the Drawing, and in the View Settings tick the 'Redefine Image Settings with Current' checkbox, and then click OK, the Drawing should display properly after the next Drawing Update.