The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding ARCHICAD (Example: I get an error message when the 3D Window is generated, please help!). <br />Note: If your problem seems to be an ARCHICAD error please always report it to your local reseller!<br />

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

By alemanda
#272708
Getting quickly the desired layer by typing first letters/numbers of the layer name works only if the first two letters/numbers are different.
In my template I use numbers to identify layers ...
it happens that typing 180 in quick sequence I get the layer "180 ... " while typing quickly 117 I get first the layer 100, than typing again I get 101 ... and so on ...
Attachments
cattura archicad 8.png
User avatar
By mikas
#272714
Typing quickly 0, 00 and 000 gives me the following (see attachments) results with AC 19. It seems it works a little bit differently with me. If I correctly understood what you meant.
Attachments
Quick_find_layers.png
By alemanda
#272715
In Ac19 it worked properly. I mean - with an object/element selected - if i typed 117 I got the layer 117.
User avatar
By mikas
#272716
I didn't realize you meant AC 21, sorry. And my attachment was wrong too. Third image should show only 000 layer selected.
User avatar
By mikas
#272717
AC 21 (FIN) seems to work correctly, I think. Typing 1 and 1 in a row gets this. I think this is what should happen, is it?
Attachments
Quick_find_layers-AC21.png
By alemanda
#272724
Mikas,
I confirm that I cannot get at first attempt any layer whose name starts with 11 ... for example if the elements belongs to layer 702 and I want to put it into the layer 118, I cannot do it typing quickly 118 ... doing that I get 180 simply because the second "1" type is not recognized somehow ...
User avatar
By mikas
#272729
I would try this with windows 10, but I lost my just recently downloaded AC21 installer exe-file somewhere. I am not very good with windows yet, I am a beginner with this WIN-world.

My idea was to rule out a win-MacOS difference with AC21, something graphisoft surely would be able to straighten out quickly enough.

I'll have to try again to install. Or maybe somebody else can do this test quicker than me.
User avatar
By mikas
#272738
Allright, I´ve got win10Pro+AC21 working in my HP now. It's weird with layers shortcuts. They do not correspond with what I get with my Mac. Double digit keyboard presses do not do the same with Win10 Pro and macOS10.12