The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding ARCHICAD (Example: I get an error message when the 3D Window is generated, please help!).
Note: If your problem seems to be an ARCHICAD error please always report it to your local reseller!

Moderators: Barry Kelly, Karl Ottenstein, LaszloNagy, ejrolon, gkmethy

#273172
I recently upgraded my OS to High Sierra and since then I have experienced a significant performance problem when editing text labels - stretching the text box, moving the pointer, mirroring, etc. Each time a command such as these is activated, Archicad 'times out' with a spinning pinwheel cursor for several seconds before the command is activated.
Needless to say, this is very frustrating and greatly affecting my productivity.

Is anyone else experiencing this?
Any suggestions?
#273179
Does your problem fit into any of the "known" issues" detailed on this page?:

https://helpcenter.graphisoft.com/techn ... gh-sierra/

If not, then maybe this is something GS is not aware of, in which case we will need to report it to them.
#273180
Thanks for your prompt response.
I checked the 'known issues' for High Sierra before upgrading and considered them generally not applicable to my circumstance, and so I upgraded.

The problem I am having is not described under any of the 'known issues' listed on Graphisoft's website. Perhaps we do need to report it.

Let me know if there is anything I can do to help in this regard.
#275847
I had this issue too and found that turning off the Ultra-safe option under work environment>data safety and integrity fixed it. The Safe option means you might lose 5 minutes work, but much quicker than Ultra safe.

I was hoping to find something about Teamwork issues as I am finding teamwork operations very slow
#276308
Thanks for the suggestion Mark.
I had previously tried changing the frequency of the autosave, but it made no difference to problems I was having.

However the problem seems to have 'fixed itself' - perhaps this happened in the last MacOS update?? (about 5 days ago). I don't know. I haven't changed anything myself but the delays I was experiencing seem to be gone. Yay!
#276434
I updated to High Sierra and AC21 a few days ago and I am having this problem as well. My reseller said he had another client that updated their video card driver and it fixed the problem. I called my local Mac store and they said it is not something you update, so I'm quite confused now and not sure what to do. Any suggestions would be much appreciated. Thank you. Matthew Beardsley
#278040
After appearing to correct itself this problem returned, much to my disappointment...

I have just tried the 'rename the autosave file location' workaround - seems to have fixed the problem - hopefully for good!

Thanks for the suggestion, Mark.