The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding ARCHICAD (Example: I get an error message when the 3D Window is generated, please help!). <br />Note: If your problem seems to be an ARCHICAD error please always report it to your local reseller!<br />

Moderators: Barry Kelly, Karl Ottenstein, LaszloNagy, ejrolon, gkmethy

User avatar
By Maysum Rashid
#273970
I can't seem to see my selections in 3D, when you normally select an object in 3D it changes to 'Green' however when I do it, it dose not do that, so can't see what I have selected

anyone know how to fix this?
User avatar
By LaszloNagy
#274152
In the Selection and Element Information page of the Work Environment Dialog, do you have the Highlight element contour during selection and the Highlight element surface during selection checkboxes checked?
They control the display of the green contours and green surfaces, respectively.
User avatar
By Maysum Rashid
#274325
I do, its very strange, when I open the file, the 1st thing i select in 3D shows the green contour around my item, then a few seconds later it disappears and won't work for the rest of the time I have the file open.

Is this maybe an issue with my graphics? I haven't noticed anything odd on any other programs though.
User avatar
By LaszloNagy
#274457
Yes, when strange things are happening graphically, the first thing to do is always to upgrade to the latest version of the graphics card drivers, many times they fix such issues, let us hope they do this time too.