The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Import/Export to other CAD/BIM formats (DWG/DXF, IFC, SketchUp, 3DS etc.), spreadsheets, databases etc.

Moderators: Barry Kelly, Karl Ottenstein, LaszloNagy, ejrolon, gkmethy

By mantrajt
#281909
Hi:

When exporting to DWG my output files are extremely large.

This is happening with a particular project that slowdown ARCHICAD considerably.

Any ideas?

Thanks!
By sinceV6
#281934
Hi.
A few.
* Review and analyze the CAD file.
- Do a quick select and find if there are wipeouts. These are killers. Avoid them by not using "window background" as color for front/back of fills.
- Check how walls and other elements are exported: for example, if a wall fill is a symbol fill, the export might create a block for each small segment. If you have these, check the block name, find them with quick select and erase them; then check the file size. Should be considerably smaller.
- The same applies to other fills. These usually make the files larger.
- Check if walls are being created as blocks.

* It is better if you create separate views to be exported with graphic overrides that clean up as many fills as possible. You could export these directly or you'll need to place them in layouts if you need layout info as well.
* After that, you will have to review the translation settings.

If it is a big project with lots of information, you should not expect a small file size on export.

Best regards.