The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Import/Export to other CAD/BIM formats (DWG/DXF, IFC, SketchUp, 3DS etc.), spreadsheets, databases etc.

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

By amonq
#282303
Hello everyone,

I am currently using ArchiCAD 21 to modell things for 3D printing of architecture models and everything was going fine till the actual printing procedure came. The printer used was PreForm Form 2. The problem is depicted in an attached photo. In some places flat surfaces came out with those strange diagonal lines... At first I thought the problem was with the printer itself, but after getting in contact with the technical support no issues with the device were found as well as some models exported from SketchUP came out perfect. This drove me to thinking I must be doing something wrong in ArchiCAD?
I also attach a link to the .pln file of a model.
Attachments
Problem2.JPG
model.JPG
#282313
You don't give much information about HOW you are getting your model from ARCHICAD to your 3D printer. STL format? Other?

Take a look at these threads discussing 3D printing from ARCHICAD. Note that it is a Google search, as the search function of this forum will not locate keywords as short as 2 characters ("3D") - but Google will:

https://www.google.com/search?client=sa ... JYozYXBbGc

Wow. Crazy long link. Basically, enter this in the Google search box:
"3D Printing" site:archicad-talk.graphisoft.com
By amonq
#282340
I save it directly from ArchiCAD by Save As... command and use the .stl format. Then I often use PreForm App to check it for mistakes/solidity. There always seems to be a problem with something in the model and I have to click 'Repair' (also with SketchUp models), but the difference is that SketchUp models come out fine, and ArchiCAD not so well...
Attachments
repair_problem.JPG
repair_problem.JPG (18.32 KiB) Viewed 62 times
repair_problem2.JPG