The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Import/Export to other CAD/BIM formats (DWG/DXF, IFC, SketchUp, 3DS etc.), spreadsheets, databases etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

#282347
Hi,
I'm an landscape architect working in Archicad 21 and currently working on a projected where we collaborate with architects (Revit), exchanging via IFC format.

My issue:

When importing the architectural model, the IFC model displays top linked elements. This means that stuff on the 1. floor, shows on my groundfloor plans. I've tried using the floor plan cut plane function with no results.

Have anyone had the same issue? I would like to have a setting in the translator saying brake toplinks, but I can't find it.

Can anyone help me with this issue or have any suggestions ?