The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Producing imagery with ARCHICAD or 3rd party products; Surfaces; Lighting; Cameras; Artlantis/Cinema 4D/Maxwell etc.

Moderators: Barry Kelly, Karl Ottenstein, LaszloNagy, ejrolon, gkmethy

#283704
Hi , it is possible to render out a color mask.

So to ease your pain, I decided to show you how it's done in ARCHICAD ! Yes you can and it is VERY easy, after you watched this quick coffee tip, you will pull your hair out and say to yourself, why did I not think of this :)

This option has been there ever since Graphisoft introduced CineRender. Ok it's not really an option, it's a solution but see for yourself.

ttps://youtu.be/dSEi8F7RlDk

Quick coffee break tips with ARCHICAD come on a weekly basis subscribe to the channel and click the bell to receive automatic notification.

Enjoy! Carsten
Attachments
Render color Mask 3.jpg
#283727
Hi , it is possible to render out a color mask.

So to ease your pain, I decided to show you how it's done in ARCHICAD ! Yes you can and it is VERY easy, after you watched this quick coffee tip, you will pull your hair out and say to yourself, why did I not think of this :)

This option has been there ever since Graphisoft introduced CineRender. Ok it's not really an option, it's a solution but see for yourself.

ttps://youtu.be/dSEi8F7RlDk

Quick coffee break tips with ARCHICAD come on a weekly basis subscribe to the channel and click the bell to receive automatic notification.

Enjoy! Carsten
Hey! Thank you very much for your answer! Top!

I've tried it though, and I can't get the proper result at a 100%.

Image

As you can see on the picture, there is still a light color difference (shadowing) once the same element changes direction. I double checked your settings and as far as I could see they are the same :S What can I be doing wrong? (Sorry that it's in German).

Thanks a lot for your help ;)
#283729
In '3D Styles' try turning off the option for "Shade surfaces using sun".

Barry.
#283731
Many thanks glad I could help.

Yes Barry is right you have to make sure there is no shadow casting ( kein Schattenwurf , ich spreche deutsch ) + your antialiasing setting has to be on beste qualitaet , this will get rid of the "ziggzagg" lines. If you still have some "ziggzagg" lines then increase your resolution to like 4 to 5000 pixel wide.
Because it is just a simple render, it still will not take very long to render out. Then in Photoshop if needed you just resize the color mask.
#283732
In '3D Styles' try turning off the option for "Shade surfaces using sun".

Barry.
Thanks for your reply Barry. I did turn the sun thing of, and in the 3d window preview it looks all with the same color (no more shadows=regular 1 color surfaces), but when rendering still looks the same as before :S

Not really sure what I'm doing worng to be honest. Still, with a biger magic wand tolerance in photoshop I think it's going to work fine.

Thanks!