The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Producing imagery with ARCHICAD or 3rd party products; Surfaces; Lighting; Cameras; Artlantis/Cinema 4D/Maxwell etc.

Moderators: Barry Kelly, Karl Ottenstein, LaszloNagy, ejrolon, gkmethy

By Kingfish60
#285929
Suddenly the rendering engines won't render. In several different settings from internal to cine-maxon to sketch it will start the process of rendering but then doesn't complete it. It's a fairly straight forward model of a single building. I think it started since I uploaded new system software - High Sierra 10.13.6 Help! I've tried to simplify the settings and hide the two trees. I would say the program itself has slowed down considerably since the system software upgrade.
#285932
Your signature says AC 19... is that the version you're having problems with?

Have you tried a fresh file-from-template to see if it is something to do with your file vs the system? The 10.13.6 update should not have made any difference.
#286114
Thank you. I will try that. And yes, AC19.