The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Producing imagery with ARCHICAD or 3rd party products; Surfaces; Lighting; Cameras; Artlantis/Cinema 4D/Maxwell etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

By Steph@enso
#288083
HELP!

I have imported sketchup objects into my archicad to assist in the rendering presentation, however they only show textures properly in the internal engine.

I have updated Cinerender settings from Internal for all of the "converted" surfaces but they are still coming our grey. is there a material override option that needs to be changed??
Attachments
NEW MASTER (RENDER) - Picture # 2.jpg
#288092
I am guessing that the plants are "Face-Me" entities and consist of a single image. If after rendering them in ArchiCAD they are still grey, I would assume that it is due to ArchiCAD seeing the plants as textures rather than images and is not converting the image over into CineRender. If that is the case, you might be able to go into the related CineRender textures and add the image to the Color Channel. You might also need to do an alpha through a layer mask in order to not have them appear on a white box.

Rather than "Updating CineRender with Basic Settings" it maybe more worthwhile finding existing textures that looks similar to what you are wanting and using them to replace your SketchUp textures as there is a lot more depth to render engine textures than what is found in SketchUp.

Surfaces => [SketchUp Texture] => Delete => Delete And Replace With => [ArchiCAD Texture]



Ling.
#288371
That is strange. I just imported a plant to see if it happens to me too. All I did is merge the SKP plant, placed it and hit the Cinerender button, looks fine on my end, see image. Maybe it has to do with how you imported the SKP plants?
Did you use the: File - File special - Merge command ?
Attachments
skp import test.png