The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Producing imagery with ARCHICAD or 3rd party products; Surfaces; Lighting; Cameras; Artlantis/Cinema 4D/Maxwell etc.

Moderators: Barry Kelly, Karl Ottenstein, LaszloNagy, ejrolon, gkmethy

User avatar
By Lingwisyer
#297761
Probably something to do with your waters refraction setting under the transparency settings... Try reducing it?



Ling.
User avatar
By sboydturner
#297769
You also need something for the waves to reflect, at present they are reflecting space.
Try adding a high curved wall with a picture /texture applied behind the camera.

Regards
Scott
User avatar
By Erwin Edel
#297779
As Scott pointed out, it looks like your reflections are currently not reflecting anything from above.

Instead of the bleak blue sky, maybe opt for one of the preset physical sky settings. I'm partial to Friendly Afternoon. Make sure to tick 'Use ARCHICAD Sun Position' to keep your own sun direction etc settings.

In detailed settings go to 'Environment > Physical Sky > Compositing' and make sure Sky Reflection is ticked.

Also check at the bottom for 'Options > General Options', make sure Reflection is ticked and set Ray Treshold to 0 so all reflections are calculated.
User avatar
By fuzzytnth3
#297870
So after a bit of fiddling about I discovered that increasing the "Reflection Depth" from 4 to 12 in the Options bit of the Detailed Settings made the Black bits go away.

As for the Sky and Context I will be using some images from actual photos of the real thing however I will stick with the "Bleak Blue Sky" as whenever I've been in Barcelona to see the Pavilion that is what the sky looked like :)

There are other things to fix mostly the surface texture for the Pebbles in the Pond and the settings reflectance and bump map settings for the Travertine, fun fun fun

https://my.pcloud.com/publink/show?code ... jvzQbtOrXk
User avatar
By Erwin Edel
#297943
If you want to replace the background, you can tick 'generate alpha mask for environment' in the Options > General Options.

Make sure you save the image as PNG with 'High Accuracy Color with Alpha Channel'.
User avatar
By Karl Ottenstein
#298236
If you download the free Twin Motion renderer and the ARCHICAD export/sync add-on - you can have real-time preview of extremely realistic (and animated) water, making it faster to generate the scene as you would like to see it.
User avatar
By fuzzytnth3
#298278
Thanks for that Karl.

I tried to do that but I need to upgrade to Mojave to get TwinMotion to run on my Mac.

We have a license for TwinMotion but it's constantly in use on a large Masterplan for Edinburgh Waverley Train Station