The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Topics related to the Grasshopper-ARCHICAD Connection and the various tasks that can be achieved with it.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

#300702
First days with GH. MacOS Mojave, Rhino 5.54, GH-AC Connection 4027. I am getting this message when I open a new file, even with no AC file open:

The ArchiCADConnection component library was build against an older version of the Grasshopper SDK:
The current SDK: 1.0.7108.18889
The referenced SDK: 1.0.6157.23614

No 'SDK' mention in the GH-AC LIve Connection User Guide, I don't understand what all that means but it sounds important.