The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Producing imagery with ARCHICAD or 3rd party products; Surfaces; Lighting; Cameras; Artlantis/Cinema 4D/Maxwell etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

By Alammouri
#302901
Hello,
I was very happy to see celrender in AC 23. it usful tools combine between colour render and sketch render which I usually do through photoshop ,and have to rearrage the layout everytime I make any modification.
but when I tried it (celrender ) I was disappointed because the outline only have one thinkness which I think only one pixel,
and it is hard to notice in normal render size ,
is there any way to change the thickness.
or should I move this topic to wishes forums.
within this attachment I use celrender with 1600*800 render size .
thank you.
Attachments
cel.jpg
By alemanda
#303225
I don't see any celrender option in my settings ... can you take a screenshot of your settings where we can see the celrender, please?
#304327
I've had this issue as well, and was not able to find a way to control the width other than adjusting the size of the render, thus making one pixel relatively thicker. Our workflow is to do one big render without the celrender, then a smaller one (but with the same proportions), with only the celrender, and merge the two in Photoshop using layer blend modes. This gives a thicker (but pixelated) line.
By Alammouri
#304328
If you want to use photoshop, there are many better solutions,
Use same camera with one render with cinrender and the other with sketch render merge them with multiply layer and you will get better images
Specially the out line with celrender do not be accounted correctly..
For example. If you had one wall which you had done with 2 walls
The sketch render will give you right out line as one wall but celrender will give you the outline as two walls.. With lines between them.
I use celrender for layout , without using photoshop so when. I make any modifications it update immediately.
And maybe for this reason they keep it in one pixel :D :D :D