The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Installation and download/setup issues; upgrading, operating system compatibility; getting started/training guides/tutorials. (Example: I cannot launch ARCHICAD, please help!)

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

#311008
Lingwisyer wrote:
Mon May 18, 2020 2:53 am
There were some other posts that mentioned something about forcing AC to use your dedicated GPU / disabling the integrated GPU.

Here is a thread on the MS forums about how to do it; https://answers.microsoft.com/en-us/win ... 45166372d9

after your kind reply I tried this procedure, but even setting the dedicated GPU, it doesn't work
#311013
Hi PatriziaTR,

Thank you very much for sharing the issue and I am very sorry about the experience!

From your description, I believe that you should have a Bug Reporter dialog appear after the crash. Did you manage to send the crash report to us via the Bug Reporter? If yes, could you please send me the bug IDs for checking? It may reveal what made ARCHICAD crash under the hood!

If you didn't write down the number, it can be found in a file called SubmissionLog.txt in C:\Users\<user>\GRAPHISOFT

If you did not send the crash report, could you please go through the process again and send me the bug ID for checking?

Looking forward to hearing from you!

Best regards,
Minh
#311048
mnguyen wrote:
Mon May 18, 2020 9:30 pm
Hi PatriziaTR,

Thank you very much for sharing the issue and I am very sorry about the experience!

From your description, I believe that you should have a Bug Reporter dialog appear after the crash. Did you manage to send the crash report to us via the Bug Reporter? If yes, could you please send me the bug IDs for checking? It may reveal what made ARCHICAD crash under the hood!

If you didn't write down the number, it can be found in a file called SubmissionLog.txt in C:\Users\<user>\GRAPHISOFT

If you did not send the crash report, could you please go through the process again and send me the bug ID for checking?

Looking forward to hearing from you!

Best regards,
Minh

thank you for your availability in helping me.
I have searched for this file and its title is " VanishReport-20200518(17-16-00.742)-[3508]".
inside, it says:

"//================= BEGIN REPORT ======================

Exception (process terminated)
NetBIOS name: LAPTOP-3PL42RJQ
User name : patri
Account name: patri
Domain name : LAPTOP-3PL42RJQ

Program Version: 23.0.0 R1 (4006) (64-bit)
Package Version: v2019 FULL ITA 4006
Command Line: "C:\Program Files\GRAPHISOFT\ARCHICAD 23\ARCHICAD.exe" -starter=1092 -ipcdirect=tcp://127.0.0.1:65051
Process ID : 3508
Thread ID : 0
OS Version : Windows WorkStation (10.0) 10.0.18363 (64-bit)


Session start: 2020/05/18 17:14:49
System time: 2020/05/18 17:15:50



MS VC minidump file created at: MS VC minidump file could not be created.

Exception code: 00000001 (OW Report: Supervisee quit unexpectedly)

Call stack:

Could not find event for supervisee's process id or process name!
Process IDs of the last 10 application error events:
1020
4508
6664
11836
15584
15520
17752
9520
10444
11888


Timing information:
Reporting sum: 10.145593 s
Minidump generation:
Stackwalk:

//+=+=+=+=+=+=+=+=+ END REPORT +=+=+=+=+=+=+=+=+=+=+=+=+"


I thank you and I await your reply. :idea:
#311050
Hi,

Thank you for the information!

Unfortunately, from this report, it does not provide enough information to find out why the crash happens. Could you start ARCHICAD again and let it crash, send the report to GRAPHISOFT through the Bug Reporter and send me the bugID, that should look like this: AC22-2020-05-xx-xx-xx-xx-xxxx (with x is a number)?

Thank you very much!

Best regards,
Minh
#311059
mnguyen wrote:
Tue May 19, 2020 9:54 am
Hi,

Thank you for the information!

Unfortunately, from this report, it does not provide enough information to find out why the crash happens. Could you start ARCHICAD again and let it crash, send the report to GRAPHISOFT through the Bug Reporter and send me the bugID, that should look like this: AC22-2020-05-xx-xx-xx-xx-xxxx (with x is a number)?

Thank you very much!

Best regards,
Minh
Dearest, I did what you suggested and the bugID IS : AC23-2020-05-19-12-48-43-7842.
I also give you another information. I had downloaded the program again and starting it in demo mode it opened and it works. When I closed and reopened, I entered my license key and upon restarting it crashed again.
#311097
Hi,

Thank you for the information! ARCHICAD working in DEMO definitely suggests that something is blocking ARCHICAD from looking for the license. Could you completely remove the anti-virus program (Norton in your case), start ARCHICAD and enter the student license and see if ARCHICAD can successfully start? I understand that it might be time-consuming, but this is necessary to make sure that the AV program will not mess with ARCHICAD startup process.

Let me know how it goes!

Best regards,
Minh
#311106
mnguyen wrote:
Wed May 20, 2020 7:48 am
Hi,

Thank you for the information! ARCHICAD working in DEMO definitely suggests that something is blocking ARCHICAD from looking for the license. Could you completely remove the anti-virus program (Norton in your case), start ARCHICAD and enter the student license and see if ARCHICAD can successfully start? I understand that it might be time-consuming, but this is necessary to make sure that the AV program will not mess with ARCHICAD startup process.

Let me know how it goes!

Best regards,
Minh

Dear, first of all thank you for your availability.

I tried as you told me to disable the antivirus and to start the program, and in fact this started correctly. In the closing phase, however, this stopped and sent a bugID number AC23-2020-05-20-10-31-28-1139.
After that, I tried to start the program again, always with the antivirus turned off, and after 10 minutes that I gave the command to open a new file, this was still blocked.
So I again sent a report with the bugID number AC23-2020-05-20-10-42-36-5682.

I hope these information can be useful to understand something more of the problem.

I thank you very much for your availability and look forward to hearing from you.
#311155
Hi,

Thank you for your help!

From the bugIDs, I could identify a related defect that might happen at closing ARCHICAD. This defect is connected to Intel's GPU driver (although I don't understand why Intel GPU should be involved here, since you have a dedicated AMD GPU. Did you manage to force the system to use AMD's GPU only?)

The lastest Intel's driver can be downloaded here:
https://downloadcenter.intel.com/download/29557?v=t

If you cannot install it, here is the guide to bypass OEM lock: https://www.howtogeek.com/343287/how-to ... omputers/

As we can see from your test that, disabling the AV program did help, I would suggest adding ARCHICAD to its whitelist, or disabling it all together when running ARCHICAD.

Let me know how it goes for you!

Best regards,
Minh
#311231
Sorry if I haven't put you away these days but I had some urgent work to do.

Today I tried to follow your instructions and I tried to restart the program two, three times and it seems that everything works.
I can't believe it, it seems like a dream!
I thank you infinitely, you have been my salvation.

Now I hope there are no more problems and let me do some good work.


Thanks again, Patrizia :D :D :D :D :D :D